» it.Note sull'Interfaccia Utente
This site relies heavily on Javascript. You should enable it if you want the full experience. Learn more.

it.Note sull'Interfaccia Utente

English | Russian

Menu Principale

Il Menu Principale compare con la pressione del tasto centrale del mouse (in alternativa SPAZIO + Clic del tasto destro).

Queste sono le scorciatoie da tastiera.

Menu Window

Istantanea, Snapshot Ctrl 1 Fa un istantanea della finestra attiva (incluso il cursore). Se la finestra è una patch, viene generato e salvato un file .jpg con il nome della patch ed un numero progressivo nella stessa directory della patch. Verrà inoltre richiesto di inserire il nome per il file.
Istantanea del client, Client Snapshot Ctrl 2 Come sopra, ma senza i bordi della finestra.
... Ctrl Shift 1 Come con Ctrl 1, ma viene richiesto un nome per il file.
... Ctrl Shift 2 Come con Ctrl 2 ma viene richiesto un nome per il file.
Istantanea per il Wiki, Snapshot to Wiki Ctrl 3 Apre Kommunikator, che consente di vedere un'anteprima di un'immagine, ritagliarla e caricarla su vvvv.org. Se si forniscono i dati per il login, si può caricare l'immagine nella pool degli headers del sito.
Sempre in primo piano, Always on Top Ctrl T La finestra attiva resterà sempre in primo piano.
Modo Finestra, Windowed Alt 1 Vedi la sezione Subpatching.
Modo Contenitore, In a Box Alt 2 Vedi la sezione Subpatching.
Nascondi, Hide Alt 3 Chiude la finestra attiva, ma lascia la patch in esecuzione. Vedi la sezione Subpatching.
Schermo Intero, FullScreen Alt Enter Mostra la finestra attiva a schermo pieno. Vedi la sezione Subpatching.
Chiudi, Close Ctrl W Chiude la finestra attiva e cancella il nodo che la rappresenta dalla patch.
Chiudi Tutto, Close All Ctrl Shift W Chiude tutte le fonestre ed apre la root patch di default. Vedi la sezione Subpatching.

Menu Principale, Main Menu

Nuova Patch, New Patch Ctrl P Apre una nuova patch nella root patch.
Nuovo Ispettore, New Inspektor CTRL-I? Apre una nuova finestra Ispettore. Questa è da ritenersi la scorciatoia più "importante".
Aiuto, Help F1 Apre la patch d'aiuto (helppatch) per il nodo attivo. Se nessun nodo è selezionato si apre una patch di aiuto generale.
Aiuto Online, Online Help Alt F1 Apre la pagina ‘online node reference’ per il nodo attivo nel browser.
Fanclub Ctrl F1 Apre la patch per l'aiuto online tramite IRC.
About Alt A Mostra i crediti di una patch
Mostra Root, Show Root Alt R Mostra la patch root di vvvv. Vedi la sezione Subpatching.
Cancella Args.txt, Delete Args.txt Cancella le opzioni di default della commandline memorizzate nel file Args.txt (che è presente nella stessa directory di vvvv.exe).
Aggiorna Vista ON OFF, Update View ON OFF Ctrl U Attiva o disattiva l'aggiornamento della GUI. La disattivazione, sebbene possa migliorare leggermente le prestazioni, impedirà di vedere qualsiasi cambiamento nella patch.
Riduci al Minimo, Minimize Riduce vvvv sulla barra delle applicazioni, taskbar
Salva Tutto, Save All Alt S Salva tutte le patch non salvate.
Esci, Quit Alt F4 Termina vvvv

Menu Patch

Apri, Open Ctrl O, Ctrl Q Apre, nella root patch, una patch esistente.
Salva la Patch, Save Patch Ctrl S Salva la patch
Salva la patch come..., Save Patch as... Shift Ctrl S Salva la patch attiva con un nome diverso.
Torna alla Versione Salvata, Revert to saved Ctrl R Chiude la patch attiva e ne riapre l'ultima versione salvata.
Blocca ON OFF, Lock ON OFF? CTRL-E? Disabilita tutte le funzioni di modifica attiva dei nodi di una patch, ad esclusione degli IOBoxes. Uitle per evitare modifiche accidentali. Leggere Nodi nascosti e Patch bloccate.
Imposta come Root, Set as Root Alt T Imposta la patch attiva come root e genera il file Args.txt, che conterrà un comando che caricherà in automatico questa patch all'avvio di vvvv.
Apri in Explorer (beta>30) Alt T Mostra il nodo\la patch selezionata in explorer
Apri nell'editor di testo (beta>30) Alt E Apre il nodo\la patch selezionata nell'editor di testo predefinito

Menu Modifica, Edit menu

Annulla, Undo Ctrl Z Annulla l'ultima azione. La quantità delle azioni passibili di annullamento può essere configurata con il nodo Undo (VVVV).
Ripeti, Redo Shift Ctrl Z Ripeta l'ultima azione annullata.
Taglia, Cut Ctrl X Taglia i nodi selezionati.
Copia, Copy Ctrl C
Incolla, Paste Ctrl V Inserisce i nodi copiati/tagliati.
Incolla i Valori Modificati, Paste modified values Shift Ctrl V Inserisce i dati copiati nel nodo selezionato.
Duplica, Duplicate Ctrl D Copia ed incolla i nodi selezionati.
Duplica e mantiene il link, Duplicate Ctrl Shift D Copia ed incolla i nodi selezionati e mantiene il link.
Allinea, Align Ctrl L Allinea i nodi selezionati verticalmente od orizzontalmente.
Seleziona Tutto, Select All Ctrl A Seleziona tutti i nodi nela patch attiva.
Deseleziona, Deselect Ctrl Shift A Deseleziona tutti i nodi nella patch attiva
Boygroup Ctrl B Attiva o disattiva il boygrouping per un nodo. Vedere la sezione Boygrouping.
Nascondi se bloccato, Hide on Lock CTRL-H I nodi e le connessioni selezionate vengono nascoste se la patch è bloccata. Vedere Nodi nascosti e Patch bloccate.
Modo Debug, Debug Mode Ctrl F9 attiva o disattiva il modo debug globalmente.
Modo Debug, Debug Mode Ctrl Shift F9 attiva o disattiva il modo debug per i nodi selezionati.
Modo Debug, Debug Mode Ctrl F10 visualizza spreadcounts
Expose IObox Ctrl K Espone gli IOBox selezionati per essere controllati dall'esterno
Modifica l'Aspetto del Link, Alter Linktype Ctrl Y Scorre tra gli stili per la rappresentazione delle connessioni: diretta, straight, segmentata, segmented, Bezier.
Ricostruisci la Parentela, Make Relative Alt Shift P Tenta di ricostruire i percorsi per i nodi selezionati di una subpatch.

Ulteriori Scorciatoie

ProjectExplorer Ctrl j Apre ProjectExplorer (utile specialmente per aggiungere librerie .NET nei Dynamic Plugins).
Apri, Open Ctrl Shift O, Ctrl Shift Q Apre una patch esistente nella patch attiva.
Nuova Patch, New Patch Ctrl Shift P, Ctrl Shift N Apre una nuova patch nella patch attiva.
Genera Subpatch Ctrl G Genera una subpatch dai nodi selezionati
Salta alla patch genitore Ctrl + \ (tastiera italiana) Salta alla patch genitore
Scambia le Finestre, Toggle Windows Ctrl Tab Permette di scorrere tra le finestre di vvvv (simile ad Alt+Tab di MS Windows)
Schiarisci la Patch, Lighten Patch Ctrl 6 Schiarisce lo sfondo della Patch attiva dalle versioni >Beta8.3
Scurisci la Patch, Darken Patch Ctrl 7 Scurisce lo sfondo della Patch attiva dalle versioni >Beta8.3
Attiva/Disattiva il bordo della finestra, Toggle Window Frame Ctrl 8 Attiva/disattiva il bordo della finestra attiva
Zoom In Ctrl 9 Ingrandisce la patch attiva (Attenzione! BUGGOSO!!!).
Zoom Out Ctrl 0 Rimpicciolisce la patch attiva (Attenzione! BUGGOSO!!!).

Scorciatoie Geodetiche

Strumento Mano, Hand Tool CTRL+Right click+Drag in patch Per spostarsi all'intero della patch.
Generare un IOBox contenente un valore cominciare una connessione, poi premere il tasto centrale del mouse in un punto della patch Genera un IOBox che contiene i valori dell'input pin da cui si è partiti (Enumeratore... M'hai provocato... Io te distruggo adesso... Io me te magno...).
Nome Automatico IOBox, AutoName IOBox clic del tasto centrale dell'IOBox connesso Copia il nome del pin del nodo collegato all'IOBox nel campo "Descriptive Name" dell'IOBox.
Genera nodo Send Iniziare un link da un output pin e concluderlo con Ctrl + click tasto centrale, oppure Ctrl + Barra dello Spazio + click destro Genera un nodo Send con il pin "Send String" impostato con il nome dello output pin
Resettare il Nodo ALT+Clic destro sul Nodo Resetta il nodo e tutti i pin del nodo al valore di default.
Resetta il pin ALT+Clic destro sull'input pin Resetta il pin al valore di default.
Scorri In Verticale Rotellina del mouse Scorri in su/giù.
Scorri Rapidamente in Verticale CTRL+Rotellina del mouse
Scorri in Orizzontale ALT+Rotellina del mouse Scorri a destra/sinistra.
Scorri Rapidamente in Orizzontale CTRL+ALT+Rotellina del Mouse
Sposta Nodo/i selezionato/i di 1 px Frecce Sposta i nodi.
Sposta Nodo/i selezionato/i di 10 px SHIFT+Frecce Sposta i nodi di 10 px.

Editor di Codice

Vedere codeeditor shortcuts

anonymous user login

Shoutbox

~24h ago

udo2013: BeatDetector(bass)not working.ErrorCode from red node:"PLUGINS \BassSound dll BassSound Data BeatDetectorNode" is missing.WhatToDo?

~4d ago

skyliner: the vcard page is assembled by personal settings + user page

~4d ago

lasal: thank you guys but this is to edit the user data, i don't find how to edit the vcard

~5d ago

CeeYaa: @lasal - haha nice - I think it's funny - you should keep it ;) to change - HOME-SETTINGS - PERSONAL SETTINGS

~5d ago

skyliner: @lasal: here?