» khm
This site relies heavily on Javascript. You should enable it if you want the full experience. Learn more.

khm

alpha in the newest vvvv45alpha28 is not quite working...

microdee, Friday, Jul 6th 2012 Digg | Tweet | Delicious 3 comments  
microdee 06/07/2012 - 21:28

ok you should force alpha blending with a Blend node. sometimes it switches to ALPHABLENDENABLE = FALSE if i don't connect anything to renderstate

gregsn 07/07/2012 - 18:30

hey microdee! sounds weird. any chance of reproducing that with a small(er) example patch? did you check the tty renderer or did you get any error dialog? ah: please consider posting that to the forum in the first place next time. THX!

microdee 08/07/2012 - 06:09

the fact is it seemed totally random. i have no idea yet what could cause it (there's too much stuff to track down the source efficiently). but the "workaround" is quite easy so i didn't care too much recently.
however mainly it occured after switching, creating a patch wich takes a longer time to load up.

  • 1

anonymous user login

Shoutbox

~9d ago

domj: https://youtu.be/omqlZepW69g sonic pi live @ tami

~15d ago

benju: Job: Lehrkraft mit Kentnissen in Python, Machine Learning und Grundlagen der Informationstechnologie gesucht: https://bit.ly/2TtgOoJ

~15d ago

david: reminder: starting at 2pm CET today: online-workshop-shiny-generative-graphics-with-vvvv

~17d ago

readme: Let's appreciate the most important feature being the flat UI redesign. Even though blueprints still remain ugly ...

~19d ago

~19d ago

joreg: reminder: tomorrow, tuesday May 25, 8pm CET: #vvvv online meetup: 11.-worldwide-vvvv-meetup