» Noooo...!
This site relies heavily on Javascript. You should enable it if you want the full experience. Learn more.

Noooo...!

I am from the Valley

Hadasi, Wednesday, Dec 28th 2011 Digg | Tweet | Delicious 1 comments  
jonferran 29/12/2011 - 04:12

Hadasi,

I had the same problem as you, and I seemed to have fixed it just now.

Right click on all the .dll files that come with the pack, including the sanford ones, and click properties. You will notice a message that says:

Security: This file came from another computer and might be blocked to help protect this computer

Just click the button next to the message that says "Unblock" and you are good to go. You have to do it for all the files in nodes/plugins and the sanford .dlls individually, but after that the nodes shouldn't be red.

Jon

I also posted this in the contribution page for the pack.

  • 1

anonymous user login

Shoutbox

~3d ago

ravazquez: indeed!

~3d ago

schlonzo: kickass shader @evvvvil

~4d ago

evvvvil: "Reclaim the streets" - Winning shader live coded live at revision 2021 shader showdown semi final. https://www.shadertoy.com/view/fdSGWw

~4d ago

karistouf: sorry 3080 10G vs 3090 24go ?

~4d ago

karistouf: RTX 3090 24go or 3090 10go ar really doing difference ith textures and VVVV beta ?

~5d ago

joreg: and beta42 previews now include VL 2021.3.2: downloads/previews

~5d ago

joreg: bugfix release vvvv gamma 2021.3.2 is out: https://thegraybook.vvvv.org/changelog/2021.3.html

~11d ago

joreg: @soundreactor looks really odd. could this be some strict antivirus or firewall settings?